Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» Inkscape-Plugin: FormakerLaser
Fri Dec 01, 2017 8:10 am by sid

» Formmaker for sale for parts
Mon Feb 20, 2017 3:40 pm by Seniorgeek

» Crap machine
Mon Feb 20, 2017 3:34 pm by Seniorgeek

» Upgrade Formaker
Wed Feb 01, 2017 8:51 am by Mikael

» Incorrect dimensions after printing
Wed Feb 01, 2017 8:36 am by szalap

» Heat bed temperature incorrect
Tue Nov 22, 2016 7:01 pm by CKAFamily

» Timing pulleys for Formaker
Thu Nov 17, 2016 9:25 am by szalap

» Heat Bed Resistance
Thu Nov 03, 2016 5:33 pm by CKAFamily

» Replacement power supply
Wed Oct 05, 2016 4:28 pm by Seniorgeek

February 2018
SunMonTueWedThuFriSat
    123
45678910
11121314151617
18192021222324
25262728   

Calendar Calendar


MakerBot Software latest version

Go down

MakerBot Software latest version

Post by gregster on Sun Mar 20, 2016 4:43 am

Hi all,

I installed the latest makerbot software. It differs a bit from the version which is described in the formaker manual but I found my way around.

What I didn't find out is how to restrict the software to only use a single extruder - as I only have one roll of filament and am only printing a single material.

I downloaded something from thingiverse, set the device type to "Replicator (Dual)" and exported the 3d model to file (x3g).

Even when I selected "replicator (single)" as device, the printer wanted to use both extruders.

Any advise how this can be done?

Thanks,
Gregster

gregster
Member
Member

Posts : 22
Join date : 2016-02-12

View user profile

Back to top Go down

Re: MakerBot Software latest version

Post by delirium07 on Sun Mar 20, 2016 10:51 am

Hello
You must go to the control screen and setting , and in place the left extruder to OFF

delirium07
Member
Member

Posts : 10
Join date : 2016-01-09

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum